Blog: http://giorgius.ilcannocchiale.it

Internet, Sicurezza - Falle di sicurezza nelle CPU Intel Core, Xeon, Atom e Celeron (milioni di PC)



... Quali sono i processori interessati? Parliamo potenzialmente di milioni di PC:

- Intel Core di sesta, settima e ottava generazione
- Intel Xeon E3-1200 v5 & v6
- Xeon serie Scalable
- Xeon serie W
- Atom serie C3000
- Serie Atom E3900 Apollo Lake
- Serie Pentium Apollo Lake
- Celeron serie N e J

Basta anche la prima voce dell'elenco per capire la portata del problema. Secondo lo US-CERT, United States Computer Emergency Readiness Team, le versioni vulnerabili sono quelle del firmware IME nelle versioni 11.0, 11.5, 11.6, 11.7, 11.10 e11.20 (ma non andate a controllare, c'è un tool che vi proponiamo fra poco per il check). Le versioni vulnerabili per quanto riguarda SPS e TXE sono rispettivamente le 4.0 e 3.0...

... Intel consiglia di contattare il produttore della scheda madre posseduta oppure il produttore OEM del PC per sapere se è disponibile una soluzione nella forma di un nuovo firmware cumulativo... LEGGI

Pubblicato il 22/11/2017 alle 19.15 nella rubrica Software.

Il Cannocchiale, il mondo visto dal web